Get in touch
Back
Degraded

API unresponsive

Started 5 Sep at 09:15am BST, resolved 5 Sep at 04:30pm BST.

Web Admin Core API
Resolved

The API load is now back to normal levels and all services are running as expected.

Posted 5 Sep at 04:30pm BST.
Created

The API is currently under heavy load causing intermittent issues for all clients, including mobile and web admin. We are investigating the issue.

Posted 5 Sep at 09:15am BST.