Back
Downtime
Downtime
API issues
Started 3 Aug at 04:55pm BST, resolved 3 Aug at 05:26pm BST.
Web Admin
Core API
Resolved
API is back online and all affected clients are working as expected.
Posted 3 Aug at 05:26pm BST.
Created
The API is currently down causing an issue for all clients, including mobile and web admin. A fix has been applied, and services should resume shortly.
Posted 3 Aug at 04:55pm BST.